Results 1 to 5 of 5

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Astonishing Member
    Join Date
    Jun 2019
    Posts
    3,330

    Default Posts are acting up

    I don't know why but some of my posts are glitching. Some go over the forum post once submitted, and another just had the last part of my post shown and the rest of the page went blank. I'm not sure what's going on.

  2. #2
    Ultimate Member Tendrin's Avatar
    Join Date
    Apr 2014
    Posts
    10,040

    Default

    Quote Originally Posted by Steel Inquisitor View Post
    I don't know why but some of my posts are glitching. Some go over the forum post once submitted, and another just had the last part of my post shown and the rest of the page went blank. I'm not sure what's going on.
    Yeah, just saw this in the news and politics thread. The entire page is covered by what appears to be a quote box?

  3. #3
    Ultimate Member numberthirty's Avatar
    Join Date
    Apr 2014
    Posts
    19,395

    Default

    Take a look at one of the old threads...

    https://community.cbr.com/showthread...er-Cannot-Hold

    The one that the two of you mentioned is simply getting a little moldy because it is a good ways past it's expiration date.

  4. #4
    Spam Hunter Conn Seanery's Avatar
    Join Date
    Jan 1997
    Location
    Montreal, QC, Canada
    Posts
    4,906

    Default

    It was a misuse of some BB code.
    Conn Seanery
    CBR Forums Administrator ~ Ron Swansonite ~ Brock Samson will show us the way
    THE CBR COMMUNITY STANDARDS & RULES ~ Know them. Follow them. Love them.

    "People in stucco houses should not throw quiche." ~James "Sonny" Crockett

  5. #5
    Ultimate Member numberthirty's Avatar
    Join Date
    Apr 2014
    Posts
    19,395

    Default

    Huh.

    Lemme wipe a little of that egg off of my face...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •